knoppixのもっさり原因はUEFIか?

久しぶりにknoppixをカスタマイズできて喜んでいじった時、うっかり再起動のブートマネジャーの設定でレガシーモードで起動させてしまったのですが、何かこっちの方がサクサク動いているような気がする。
なお使用しているのはUSB2のメモリで遅いのは承知しており、USB3メモリで試したらもっとサクサクでした。
スポンサーサイト



knoppix日本語化成功

今日はほぼ一日かけ、knoppix日本語化に取り組みました。
前回の日本語化から時間が経ってしまっていたため、結構手こずりました。
今回CD版も提供されていたため、そちらをカスタマイズしたのですが、オリジナルが約700MB弱に対し、日本語化後は2.2GBと約3倍になってしまいました。
フォントを何種類か入れてしまったためとはいえ、LibreOfficeはまだインストールしていない状態でここまで膨れ上がってしまうとは・・・

復活のknoppix

ちょっと前までCDやUSBで起動できるknoppixについて、カスタマイズをして利用していました。
しかし、昨年最新のVer9がリリースされてから、カスタマイズした内容をiso化失敗するようになり、あまり使用しないようになってしまいました。
しかし、今日iso化失敗の原因が、セキュリティの関係でハッシュ値を使用する必要があると判明しました。
現在日本語化作業中ですが、Ver9てなんか動作がもっさりなんですが、気のせいでしょうか?

SUZUKI イグニスのリコール通知が来た

ネットニュースでもありましたが、SUZUKI イグニスのリコール通知が来ました。
昨年秋と同様に、エンジンコントロール用のファームウエアアップデートらしいですが、昔と比べアイドリングストップ機能など、色々なコントロールが必要でしょうし、テスト環境では問題が生じなく実地で発覚するなどあるでしょうしね。
さりとて、PCのようにネットワークアップデートだとなんか怖いな。
ステラはそうなんでしたっけ?

DELL XPS8700 11ac化成功

無線LANチップアップグレードのつもりが失敗」で書き込みをした、DELL XPS8700について、intel 7260HMWと言うものを入手しました。
取り付ける前にドライバーをダウンロードし、いざ取り付け。
アンテナ線のコネクタが小さくて、取り付けしづらかったです。
それ以外では難しいところはほとんど無く、無事取り付け完了。
スピードについて、大きめのものをダウンロードしていないためまだわかりませんが、他の環境から期待できそうです。

自然物で作るマインクラフトブロック・・・それは雪

例年にない大雪のため、雪の重みでついに室内ドアが閉まらなくなりました。
スノーダンプも壊れ、慌ててディスカウントストアに行きましたが、全て売り切れで入荷予定なしとのこと。
仕方なく軽い通常プラスチックスコップを購入し、雪下ろしをしました。
農作業事故後、力仕事はできなくなってしまいましたが、屋根の雪を四角くして雪の上を屋根の傾斜を利用して下へ落とすという、持ち上げ動作が発生しない方法で対応。
そう言ってもやはり疲れました。

QNAP TS-253Be メモリ増設成功!

QNAP TS-253Beセットアップ失敗談」でメモリ増設に失敗したことを書き込んだが、元の搭載メモリがADATAだったため、同じメーカのものを入手して搭載してみたが、今回はうまく8GBで認識してくれた。
もし同じように、起動しないというトラブルに遭遇されている方がいましたら、参考までに。

Windows10の標準化アプリの設定が面倒になっていないか?

整備がほったらかしになっていた、Windows11対象外のDELL XPS8700(Core i7 4770)にWindows10(21H2)をインストールしました。
テキストファイルについて、メモ帳ではなくMeryと言うテキストエディターを規定のアプリにしようとしたのですが、うまく行かない?
「設定メニュー」→「アプリ」→「規定のアプリ」→「ファイルの種類ごとに規定のアプリを選ぶ」では選択肢がなく、設定できませんでした。

成功した事例は、適当なテキストファイルを作成して、右クリックで「プログラムから開く」→「別のプログラムを選択」→「その他のアプリ」→「常にこのアプリを使って○○ファイルを開く」でうまくいきました。

確かWindows11で標準のブラウザを変更させないよう、あの手この手で色々やっていたようですが、Windows10でも小細工していたとは。

QNAP TS-253Beセットアップ失敗談

QNAPのNASが非常に具合が良かったため、我が家では増殖中ですが、今回TS-253Beを入手しました。
最新はTS-253Dらしいのですが、そこまではお金が回らなかった。
入手後メモリを8GBにしていざ電源を入れると、うんともすんとも言わない。
手持ちのメモリと交換しても同様で、不良品を掴まされてしまったかと思いましたが、初期導入の4GBメモリをさして起動してみると、ちゃんと起動した。
DDRの第1世代のときは相性問題で起動しなかったPCの例はあったが、まさか今の時代でメモリ相性に遭遇するとは思わなかった。

更新通知登録ボタン

blogが更新された際、登録メールアドレスへ通知します。

更新通知で新しい記事をいち早くお届けします

ぜひご登録ください。

検索フォーム

プロフィール

hpoco

Author:hpoco
FC2ブログへようこそ!

ブロとも申請フォーム

QRコード

QR